Menü

Frequently Asked Questions - FAQ

Hier finden Sie Antworten auf Fragen und Probleme, die Benutzer bereits an uns gerichtet haben, oder die mehrfach aufgetreten sind.


1. Fehlermeldung: Tradecision.exe - Illegales Verschieben einer System-DLL

Problem:

Tradecision kann unter Windows XP nicht gestartet werden. Folgende Fehlermeldung wird angezeigt:

"Die System-DLL "user32.dll" wurde im Speicher verschoben. Die Anwendung wird nicht einwandfrei ausgeführt. Die Datei wurde verschoben, da die DLL "C:\Windows\system32\HHCTRL.OCX" einen Adressbereich belegt, der für Windows-System-DLLs reserviert ist. Besorgen Sie sich vom DLL-Lieferanten einen neue DLL."

Ursache:

Der Fehler wird von einem Microsoft Sicherheits-Update vom 03. April 2007 verursacht.

Lösung:

Installieren Sie ein neues Update von Microsoft, um das Problem zu beheben. Sie finden das Update unter:

http://www.microsoft.com/downloads/details.aspx?familyid=74AD4188-3131-429C-8FCB-F7B3B0FD3D86&displaylang=de

 




2. Die Software ist frisch installiert, aber es können keine Charts angezeigt werden

Problem:

Im Hauptfenster von Tradecision können keine Charts mit Daten geöffnet werden. Bei Eingabe eines Symbols öffnet sich ein Fenster mit der Meldung "Add the new symbol 'XYZ'?" (J/N)

Ursache:

Tradecision arbeitet datenbankbasiert, das bedeutet, die Kursdaten werden in einer Datenbank abgespeichert. Sind dort keine Daten vorhanden, können auch keine angezeigt werden.

Lösung:

Sie müssen das gewünschte Symbol zuerst im Data Manager anlegen und die Kursdaten laden (bei Echtzeitdaten werden diese in Echtzeit in die Datenbank geschrieben, aber das Symbol muss trotzdem vorher im Data Manager angelegt werden). Vergessen Sie bei Echtzeit Daten nicht, im Data Manager das Symbol auf "streaming" zu stellen!

 




3. Bei Verwendung von eSignal bekomme ich nur einige Monate historische Intraday Daten

Problem:

Bei der Verwendung von eSignal als Datenlieferant können historische Intraday Daten nur für einige Monate abgefragt werden, obwohl im Data Manager von Tradecision ein früheres Startdatum bei dem betreffenden Symbol eingestellt wurde.

Ursache:

eSignal liefert nur 120 bzw. 60 (Handels-) Tage historische Daten im Intraday Zeitintervall, je nach Kategorie der Kurse.

Lösung:

Für das Tagesintervall stehen mehrere Jahre an historischen Daten zur Verfügung. Stellen Sie im Data Manager bei den betreffenden Werten das Intervall auf Daily oder höher, um weiter zurückliegende Daten anzuzeigen.

Klicken Sie hier für eine Übersicht über die gelieferten Daten von eSignal

 




4. Wann und wie mache ich Gebrauch von meinem Rückgaberecht nach dem Kauf?

Problem:

Unter welchen Umständen kann die Software innerhalb der 30 Tage zurückgegeben werden und wie wird der Kaufpreis zurück erstattet?

Ursache:

Während der Testperiode von 30 Tagen haben Sie festgestellt, dass Tradecision für Ihre Verwendung nicht die optimale Software ist.

Lösung:

Sie teilen uns innerhalb der 30 Tage nach Erhalt der Software und des Lizenzschlüssels mit oder ohne Angabe von Gründen schriftlich mit (Post, Fax, oder Email), dass Sie von Ihrem Rückgaberecht Gebrauch machen wollen und schicken uns auch Ihre Bankverbindung.

Sie bekommen den vollen Kaufpreis zurück auf Ihr Konto überwiesen.